Closed Bug 606916 Opened 9 years ago Closed 9 years ago

[Mac] resizers missing

Categories

(SeaMonkey :: Themes, defect)

x86
macOS
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 595180

People

(Reporter: mnyromyr, Unassigned)

Details

The preference dialog does not look resizable, even though it is. It should have a resizer icon in the lower right corner, I think?
In fact, all bottom right corner resizers are missing, in both Classsic and Modern...
Component: Preferences → Themes
QA Contact: preferences → themes
Summary: [Mac] preference dialog does not look resizable, even though it is → [Mac] resizers missing
Yeah, I see that to. What about other OS:es? I know that enn did something with the resizers months ago.
Oh, this is a side-effect from turning on the OpenGL layers backend (bug 580405). The actual issue (no resizer drawn) is bug 595180.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 595180
You need to log in before you can comment on or make changes to this bug.