If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

When switching themes using 'View->Apply Theme', View tab stays highlighted.

VERIFIED DUPLICATE of bug 56586

Status

Core Graveyard
Skinability
P3
normal
VERIFIED DUPLICATE of bug 56586
17 years ago
9 years ago

People

(Reporter: Crutcher Dunnavant, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
When switching themes using the Apply Themes submenu of the View menu, the view
tab says highlighted. This is not obvious with the default skin, as but a
mouseover will show it up.

Comment 1

17 years ago
Worksforme:
Platform:PC
OS: Win 98
Mozilla #2000112604

Comment 2

17 years ago
Resassign to Blake, this bug relates to skinablity, switching themes.
Assignee: hangas → ben
Component: Themes → Skinability
QA Contact: pmac → blakeross

Comment 3

17 years ago
Eww I can confirm this on build 2000120420 win32, it's strange!
I'd say minimal priority cuz I even wonder how you found it!
Changing OS to all.
Fabian.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Linux → All

Comment 4

17 years ago
Yo Blake already reported this, but he didn't know where the focus was going!
This will help him for sure!
Thank you Crutcher,
Fabian.

*** This bug has been marked as a duplicate of 56586 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
Verified dupe of bug 56586: "No indication of focus anywhere after theme
switching"
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.