Closed Bug 606953 Opened 9 years ago Closed 9 years ago

Firefox 4 beta startup error internal failure after Firefox 3

Categories

(Firefox :: General, defect)

x86
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 588511

People

(Reporter: jhnet3, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b6) Gecko/20100101 Firefox/4.0b6
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b6) Gecko/20100101 Firefox/4.0b6

Firefox 4 beta 6 start-up gets error "cannot be completed because of an internal failure" after using Firefox 3.6.x.
The alert comes after "feedback" message.  It happens with both Windows 7 and XP.

Setup:
Home Page: http://www.blackbeltfactory.com/ui#!TopicList

NOTE: It doesn't seem to happen when home page is set to blank.


Reproducible: Always

Steps to Reproduce:
1. Start Firefox 3
2. Exit Firefox 3
3. Start Firefox 4 (beta 6)

Actual Results:  
Alert
The operation cannot be completed because of an internal failure.  A secure network
communication has not been cleaned up correctly.

However, if you click OK, then it still displays the home page.  And if you restart Firefox 4 Beta, that alert does not appear.


Expected Results:  
There should be not error (should normally display home page).
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 588511
You need to log in before you can comment on or make changes to this bug.