"Copy Email Address" does not copy name of sender

RESOLVED DUPLICATE of bug 232021

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 232021
8 years ago
8 years ago

People

(Reporter: Frank Breitling, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686 (x86_64); en-US; rv:1.9.2.11) Gecko/20101012 Firefox/3.6.11
Build Identifier: Mozilla/5.0 (X11; U; Linux i686 (x86_64); en_DK; rv:1.9.2.11) Gecko/20101013 Lightning/1.0b2 Thunderbird/3.1.5

Emails usually contain name and email address in the "From" field.
Thunderbird does not provide an option to copy the name form this field.
The option "Copy Email Address" only copies the email.
But most of the time I need the name.

Reproducible: Always

Steps to Reproduce:
1. Right click on sender
2. Select "Copy Email Address"
3. Paste it in an email
Actual Results:  
Name missing.

Expected Results:  
See name and email as contained in the from line.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 232021
You need to log in before you can comment on or make changes to this bug.