Copy on Getting started page is firefox-centric

RESOLVED WONTFIX

Status

--
minor
RESOLVED WONTFIX
8 years ago
3 years ago

People

(Reporter: krupa.mozbugs, Assigned: fligtar)

Tracking

Details

(Whiteboard: [z], URL)

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Created attachment 485853 [details]
screenshot

steps to reproduce:
1. Load https://preview.addons.mozilla.org/z/en-US/developers/addon/submit
2. Read the copy- "Hosting your add-on in our gallery is the best way to expose your work to millions of Firefox users.."


Since Dev Hub is not app-specific, our copy should not be firefox-centric.
(Assignee)

Comment 1

8 years ago
We're no longer using crappy generic copy in these cases. If the application was in the URL we could use that, but since it's not, we're defaulting to Firefox.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WONTFIX
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.