Closed Bug 607123 Opened 9 years ago Closed 9 years ago

522512-1.html permanently timing out during maemo crashtests

Categories

(Core :: Plug-ins, defect)

ARM
Maemo
defect
Not set

Tracking

()

RESOLVED FIXED

People

(Reporter: cjones, Assigned: cjones)

Details

Attachments

(1 file)

The problem is that for these tests

REFTEST INFO | [snip] "haveTestPlugin":false, [snip]

(plugins are disabled for fennec), but the test has

  <embed type="application/x-test" paintscript="onPaint()"

which depends on having the test plugin.  If the test plugin is absent, onPaint() is never called, and the test times out.  Fix is simple.
http://hg.mozilla.org/mozilla-central/rev/027506e42421
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.