Establish AMX-IX peering at ams1

RESOLVED FIXED

Status

RESOLVED FIXED
8 years ago
5 years ago

People

(Reporter: dmoore, Assigned: mrz)

Tracking

Details

(Reporter)

Description

8 years ago
Telecity 4
  ---------------------------
  Name      : Mozilla
  Port      : 1/1 (patch: ODF3A2/2/1&2)
  Switch    : wdm-tc4-137
  Speed     : 1000base-SX
  Duplex    : full
  VLAN      : ISP

  IP address: 195.69.144.83 [*]
  Netmask   : 255.255.254.0 (/23)
  FQDN      : (none[**])

  IPv6 prefix : 2001:7f8:1::/64 [+]
  IPv6 address: 2001:7f8:1::A504:2037:n (n = 1, 2, 3, ...)
(Reporter)

Updated

8 years ago
Assignee: network-operations → dmoore
(Reporter)

Comment 1

8 years ago
Tiedown information provided to Telecity for completion of our multimode crossconnect (Telecity Case ID HD0000000484032)
(Assignee)

Comment 2

8 years ago
dmoore, you got any updates here?  3Crowd's at a point they could push free traffic off to AMS-IX peers and I just got the invoice for AMS-IX.
(Reporter)

Comment 3

8 years ago
We've received amended port locations from AMS-IX, and this information has been passed on to Telecity for completion of our order.

==

The patch position should be ODF3A2/3/1&2. Apologies for the confusion.

Kind regards,

Niels Bakker
-- 
AMS-IX NOC <noc@ams-ix.net>
Tel. +31 (0)20 514 1717
http://www.ams-ix.net/
(Assignee)

Comment 4

8 years ago
Dear Derek Moore,

By means of this email I would like to confirm that the circuit has been
installed.
The new TelecityGroup Circuit ID for this circuit is CID 33941.

The point to point location is:

A - side: Mozilla rack Z2A-A05, Multimode fiber patch with LC/PC
connectors.
B - side: Amsix rack Z3A-F01, Patchpanel on U46, port 1 and 2 (SC/PC).

Ticket 484032 has been closed.

In case of any problems or queries regarding to this circuit please
contact the TelecityGroup Support Desk and refer CID mentioned above. 

Kind regards,

Edwin van Bussel
(Reporter)

Comment 5

8 years ago
Telecity has updated our CID to 34005.

Circuit is currently connected and has link up. Our port is still in quarantine on the AMS-IX end, and we'll petition to be moved to production overnight.
(Assignee)

Comment 6

8 years ago
I changed the address on core1:gi1/1 and can ping AS1200's router.  Over to you do to RS & AS1200 peering.


---
I confirmed that we are not receiving any more MOP frames. Thanks for
disabling this. Since everything is ok now I moved your port to the
production VLAN.

Welcome to AMS-IX! I will announce your presence to the membership in a
moment. Meanwhile, would you like to peer with AS1200 and/or the route
servers (AS6777)? For more information, see:

	https://www.ams-ix.net/ams-ix-route-servers/
	https://www.ams-ix.net/as1200-peering/

Kind regards,
Martin
(Assignee)

Comment 7

8 years ago
Waiting on AMS-IX for RS & AS1200 peering turn up.
(Assignee)

Comment 8

8 years ago
Up.
Assignee: dmoore → mrz
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
Product: mozilla.org → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.