Tab toolbar icons stay highlighted when moving to Windows window control buttons

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: Shawn Collier, Unassigned)

Tracking

4.0 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b8pre) Gecko/20101025 Firefox/4.0b8pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b8pre) Gecko/20101025 Firefox/4.0b8pre

Since Bug 593950 landed, if you hover over the "List All Tabs" or Panorama buttons (although any other toolbar button placed there should do the same thing) and directly move to the window controls, the toolbar button doesn't lose focus as expected.

Reproducible: Always

Steps to Reproduce:
1. Have at least one toolbar button underneath the window controls.
2. Hover over the toolbar button.
3. Move directly to the above window control.
Actual Results:  
Toolbar button doesn't lose focus.

Expected Results:  
Toolbar button should lose focus.

Comment 1

7 years ago
The bug exists in beta 6 too.
Do you still see this using Firefox 4 final?
Version: unspecified → 4.0 Branch
(Reporter)

Comment 3

7 years ago
Nope, apparently sometime between Beta 6 and the final this got resolved.

I think the changing of the tabs and the minor modifications to the Firefox button might have done it.

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.