flash crash mac back button

VERIFIED INVALID

Status

()

Core
Plug-ins
P3
critical
VERIFIED INVALID
18 years ago
17 years ago

People

(Reporter: Troy Evans, Assigned: av (gone))

Tracking

({crash})

Trunk
PowerPC
Mac System 9.x
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Crash when using the browsers back button to return to the index. (mac
> only)
Keywords: flash

Comment 1

18 years ago
Is this with a specific URL or Flash file? I visited several sites with Flash
content and was able to use the back button normally.

Comment 2

18 years ago
This works for me as well. I have had no problems using the back button from 
pages with Flash content.	We will need a test case to proceed on this one.

Comment 3

18 years ago
lowering severity since this is not reproducible. I also have the test suite 
from macromedia but could not reproduce this back button crash on mac trunk 
build 1127.
Severity: blocker → critical

Updated

18 years ago
Keywords: crash

Comment 4

18 years ago
Marking INVALID as there is no testcase or URL.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID

Comment 5

17 years ago
marking verified..
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.