Turning off phone detection on a web page does not work for Home

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
8 years ago
8 years ago

People

(Reporter: nhirata, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

1. open home
2. go to : http://people.mozilla.com/~nhirata/html_tp/iPhone_Tele.html

Expected: second link is not clickable, clicking on the link does not try to dial the number
Actual: second link is clickable and if you click on it, it will ask to dial the number.

Note: webpage based on the following link:
http://developer.apple.com/library/safari/#featuredarticles/iPhoneURLScheme_Reference/Articles/PhoneLinks.html#//apple_ref/doc/uid/TP40007893-SW1
I am closing this one because this is by design:  I have enabled the 'data detectors' option on the web view so that phone numbers (and addresses) will be recognized and automatically turned into tel: and maps links.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WONTFIX
I found that this works now in Home 1.0.4b6
Closing this off as WFM.
Resolution: WONTFIX → WORKSFORME
You need to log in before you can comment on or make changes to this bug.