Closed Bug 607543 Opened 9 years ago Closed 7 years ago

Intermittent layout/base/crashtests/199696-1.html | application timed out after 330 seconds with no output

Categories

(Core :: Layout, defect)

x86
Windows Server 2003
defect
Not set

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: philor, Unassigned)

References

Details

(Keywords: intermittent-failure)

Attachments

(1 obsolete file)

http://tinderbox.mozilla.org/showlog.cgi?log=TraceMonkey/1288140384.1288142256.11846.gz
WINNT 5.2 tracemonkey debug test crashtest on 2010/10/26 17:46:24
s: win32-slave30

REFTEST TEST-START | file:///e:/builds/moz2_slave/tracemonkey-win32-debug-unittest-crashtest/build/reftest/tests/layout/base/crashtests/199696-1.html
++DOMWINDOW == 91 (067D4E60) [serial = 1051] [outer = 03CD85E0]
WARNING: ContentViewer exists outside gHistoryMaxViewer range: '!viewer', file e:/builds/moz2_slave/tracemonkey-win32-debug/build/docshell/shistory/src/nsSHistory.cpp, line 850
REFTEST TEST-PASS | file:///e:/builds/moz2_slave/tracemonkey-win32-debug-unittest-crashtest/build/reftest/tests/layout/base/crashtests/199696-1.html | (LOAD ONLY)
REFTEST INFO | Loading a blank page
++DOMWINDOW == 92 (04C8B300) [serial = 1052] [outer = 03CD85E0]
WARNING: ContentViewer exists outside gHistoryMaxViewer range: '!viewer', file e:/builds/moz2_slave/tracemonkey-win32-debug/build/docshell/shistory/src/nsSHistory.cpp, line 850
WARNING: ContentViewer exists outside gHistoryMaxViewer range: '!viewer', file e:/builds/moz2_slave/tracemonkey-win32-debug/build/docshell/shistory/src/nsSHistory.cpp, line 850
(tons of GC)
TEST-UNEXPECTED-FAIL | file:///e:/builds/moz2_slave/tracemonkey-win32-debug-unittest-crashtest/build/reftest/tests/layout/base/crashtests/199696-1.html | application timed out after 330 seconds with no output

command timed out: 1200 seconds without output
Attached file test page (obsolete) —
oops sorry, wrong bug!
Attachment #499746 - Attachment is obsolete: true
http://tinderbox.mozilla.org/showlog.cgi?log=SeaMonkey/1304211780.1304214265.17429.gz&fulltext=1
WINNT 5.2 comm-central-trunk debug test crashtest on 2011/04/30 18:03:00
Mass marking whiteboard:[orange] bugs WFM (to clean up TBPL bug suggestions) that:
* Haven't changed in > 6months
* Whose whiteboard contains none of the strings: {disabled,marked,random,fuzzy,todo,fails,failing,annotated,leave open,time-bomb}
* Passed a (quick) manual inspection of bug summary/whiteboard to ensure they weren't a false positive.

I've also gone through and searched for cases where the whiteboard wasn't labelled correctly after test disabling, by using attachment description & basic comment searches. However if the test for which this bug was about has in fact been disabled/annotated/..., please accept my apologies & reopen/mark the whiteboard appropriately so this doesn't get re-closed in the future (and please ping me via IRC or email so I can try to tweak the saved searches to avoid more edge cases).

Sorry for the spam! Filter on: #FFA500
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → WORKSFORME
Whiteboard: [orange]
You need to log in before you can comment on or make changes to this bug.