This site kills mozilla

VERIFIED DUPLICATE of bug 60397

Status

SeaMonkey
General
P3
critical
VERIFIED DUPLICATE of bug 60397
18 years ago
14 years ago

People

(Reporter: Michael D. Mellinger, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
When I go to this site, mozilla dies.

Comment 1

18 years ago
dupe of 60397


*** This bug has been marked as a duplicate of 60397 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Agree.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.