Participate Link is broken

VERIFIED INVALID

Status

www.mozilla.org
General
VERIFIED INVALID
8 years ago
6 years ago

People

(Reporter: retornam, Assigned: abuchanan)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

8 years ago
STR:
Visit http://www.mozilla.com/en-US/
2) Click on the Participate link under the About section of the page footer

Expected Result:
1) User is sent to http://www.mozilla.com/en-US/participate/

Actual Result:
1) http://www.mozilla.com/en-US/participate/ is a 404
(Assignee)

Comment 1

8 years ago
It should be linking to /about/participate/
Assignee: nobody → abuchanan
(Assignee)

Comment 2

8 years ago
Err, I'm not able to reproduce this.  The link in the footer looks fine to me.
(Reporter)

Comment 3

8 years ago
Created attachment 486476 [details]
Screenshot
(Assignee)

Comment 4

8 years ago
Created attachment 486477 [details]
working
(Reporter)

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
(Reporter)

Updated

8 years ago
Status: RESOLVED → VERIFIED
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.