I've tried play browser game Quake Live in practice mode, which crashes Firefox very often I'm trying it, but playing in online mode works fine. When I tried to play in practice mode a few times in a row, Firefox, had some problems with opening any page.

RESOLVED INCOMPLETE

Status

()

Firefox
General
--
critical
RESOLVED INCOMPLETE
8 years ago
7 years ago

People

(Reporter: Justin Case, Unassigned)

Tracking

({stackwanted})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; cs; rv:1.9.2.12) Gecko/20101026 Linux Mint/1 (Debian) Firefox/3.6.12
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; cs; rv:1.9.2.12) Gecko/20101026 Linux Mint/1 (Debian) Firefox/3.6.12

After the problem which I've described in Summary, this is what was occuring for some time when I tried to open any web page - it just appeard instead of any web page:

Chyba parsování XML: Nedefinovaná entita
Adresa: jar:file:///opt/firefox/chrome/toolkit.jar!/content/global/netError.xhtml
Číslo řádku 60, sloupec 12:

Reproducible: Sometimes

Steps to Reproduce:
1. I've opened http://www.quakelive.com/
2. I've choosed play in practice mode
3. Firefox crashed and I'm trying to restart it and reload the same page
Actual Results:  
After repeating steps 1-3 few times (because Firefox's crashing very often in this case), I can't open any web page and I get the error I've mentioned in the Details section.

Expected Results:  
Firefox should not crash if I run practice mode in that game and of course, it should not have that problem with loading any web page as a consequence of trying it again and again for few times.

I didn't touched the firefox configuration much after the installation, even the theme is the default one. The primary problem may have something to do with Quake Live plugin, but as far as I know, the problem occures only in the Linux version, it was from 3.6.8 version the same problem (maybe in the previous versions too) and the second problem may be caused by Firefox itself.
Dupe of Bug 559703? If you type about:crashes in the URL bar we can tell for sure.
to complete Marcia's comment, type about:crashes, then copy and past the crash ids from there into the bug.
no response
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.