inbox and sent folders all content vanished

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
8 years ago
8 years ago

People

(Reporter: roger, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: closeme 2010-12-01)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.2.11) Gecko/20101012 Firefox/3.6.11 (.NET CLR 3.5.30729)
Build Identifier: thunderbird 3.1.6

Downloaded version 3.1.5 then rebooted. On opening all content in INBOX and SENT folders had vanished tried to repair, still nothing. Downloaded version 3.1.6 porblem still the same.

Reproducible: Always
1) Anything in Tools -> Error console ?

2) Does starting in safe-mode (see http://support.mozillamessaging.com/en-US/kb/Safe+Mode) helps ?

3) where you upgrading from 2.x ?

Updated

8 years ago
Whiteboard: closeme 2010-12-01
RESOLVED INCOMPLETE due to lack of response to previous comment. If you feel this change was made in error, please respond to this bug with your reasons why.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
(Reporter)

Comment 3

8 years ago
Problem not resolved, still lost all inbox and sent data. Tried to reinstall etc still lost data.
(Reporter)

Updated

8 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: INCOMPLETE → ---
(In reply to comment #3)
> Problem not resolved, still lost all inbox and sent data. Tried to reinstall
> etc still lost data.

how about you answer comment 1 ?

Comment 5

8 years ago
(In reply to comment #4)
> how about you answer comment 1 ?

please don't reopen without additional information requested bythose who are trying to help you.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.