Video app does not open when instancing a yahoo video

RESOLVED DUPLICATE of bug 591707

Status

Firefox for Android Graveyard
General
RESOLVED DUPLICATE of bug 591707
8 years ago
5 years ago

People

(Reporter: aakashd, Unassigned)

Tracking

Trunk
ARM
Android

Details

(Reporter)

Description

8 years ago
Build Id:
Mozilla/5.0 (Android; Linux armv71; rv:2.0b8pre) Gecko/20101028 Namoroka/4.0b8pre Fennec/4.0b2pre

Steps to Reproduce:
1. Go to m.yahoo.com (the mobile site should show)
2. Pan down to the bottom of the page and select "Entertainment" in the video playlist section
3. Select any video bandwidth option.

Actual Results:
A 302 error page gets loaded

Expected Results:
The video app should open on the browser  (the stock browser does this).

Comment 1

8 years ago
(In reply to comment #0)
Last Section "Video Playlist"

Click Second Icon "Entertainment".
http://m.yahoo.com/w/web-setting/video.bp?.from=vwidget&.done=%2Fw%2Fweb%2Fvideo%3Fu%3Do63i7fq%26b%3Dmedium&.intl=US&.lang=en

desktop browser:
http://68.180.135.14/v2-05b30e1603b3ebaccd18ce41867e0ecf-video1.mobile.vip.re3.yahoo.com/iphone.3g2?sessid=4cc9a4f2cd843

mobile:
http://m.yahoo.com/w/web/video?u=o63i7fq&b=medium
HTTP Error Code 302

Curl Output for that page:
< HTTP/1.1 302 Found
< Date: Thu, 28 Oct 2010 16:33:40 GMT
< P3P: policyref="http://info.yahoo.com/w3c/p3p.xml", CP="CAO DSP COR CUR ADM DEV TAI PSA PSD IVAi IVDi CONi TELo OTPi OUR DELi SAMi OTRi UNRi PUBi IND PHY ONL UNI PUR FIN COM NAV INT DEM CNT STA POL HEA PRE LOC GOV"
< Set-Cookie: YM=v=2&u=5BWS_puxy24_lfmmi438gUOfXTt2kE3JC3N8_A--&d=&f=AAA&t=kXayMB&s=Sp.f; expires=Sun, 28-Oct-2012 19:44:07 GMT; path=/; domain=.yahoo.com
< Set-Cookie: DK=v=2&p=fDB8R2VuZXJhbHx8fA--; expires=Sun, 28-Oct-2012 19:44:07 GMT; path=/; domain=.yahoo.com
< Set-Cookie: B=ac65tm1vvv9f4&b=3&s=cl; expires=Sun, 28-Oct-2012 19:44:07 GMT; path=/; domain=.yahoo.com
< Cache-Control: private, no-transform
< Location: /w/web-setting/video.bp?.from=vwidget&.done=%2Fw%2Fweb%2Fvideo%3Fu%3Do63i7fq%26b%3Dmedium&.ysid=uWjE_cF94JBxVEmrguZUL9KX&.intl=US&.lang=en
< Vary: Accept-Encoding
< Content-Type: text/html; charset=UTF-8
< Age: 0
< Connection: close
< Via: HTTP/1.1 r2.ycpi.s1s.yahoo.net (YahooTrafficServer/1.19.5 [cMsSf ])
< Server: YTS/1.19.5
< 
<?xml version="1.0"?><html><head><title/></head><body><h1>HTTP Error Code 302</h1></body></html> 
<!-- webgw17.mobile.sp1.yahoo.com uncompressed/chunked Thu Oct 28 16:33:40 GMT 2010 -->

Comment 2

8 years ago
http://pastebin.mozilla.org/829294 better formatting of curl output
(Reporter)

Updated

8 years ago
tracking-fennec: --- → ?
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 591707
(Assignee)

Updated

5 years ago
tracking-fennec: ? → ---
You need to log in before you can comment on or make changes to this bug.