Today's 3.1.6 upgrade breaks Thunderbird - can't connect to anything

RESOLVED INCOMPLETE

Status

Thunderbird
General
--
critical
RESOLVED INCOMPLETE
8 years ago
8 years ago

People

(Reporter: Bill Holder, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [closeme 2010-12-21])

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.11) Gecko/20101012 Firefox/3.6.11
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.12) Gecko/20101027 Thunderbird/3.1.6

After today's upgrade, when starting Thunderbird, I get the following in the default message window (no email selected), where the logo and info usually is: 

Unable to connect
         
The connection was refused when attempting to contact live.mozillamessaging.com.

    *   The site could be temporarily unavailable or too busy. Try again in a few
          moments.

    *   If you are unable to load any pages, check your computer's network
          connection.

    *   If your computer or network is protected by a firewall or proxy, make sure
          that Thunderbird is permitted to access the Web.

Additionally, I can no longer connect to my mail server - on the lower right, I get a temporary popup saying "Thunderbird Could not connect to server (server name); the connection was refused." 


Reproducible: Always

Steps to Reproduce:
1.Start Thunderbird
2.Try to do anything, nothing works
3.
Actual Results:  
Can't connect to the web, live.mozillamessaging.com, or my mail server

Can't get my mail - including the one for my original Bugzilla registration.

Expected Results:  
I expect it to work - don't push automatic upgrades that kill the function.  Make sure it works before you inflict it on everyone.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
It works. can you check that Thunderbird as the rights to connect to the internet on your firewall settings please.
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Comment 2

8 years ago
Bill...
> can you check that Thunderbird as the rights to connect to the
> internet on your firewall settings please.
Whiteboard: [closeme 2010-12-21]

Comment 3

8 years ago
resolved incomplete due to insufficient information/outstanding questions. if you feel this is in error, please update the bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.