Closed Bug 608051 Opened 9 years ago Closed 5 years ago

bad/wrong error mesage, if url ends with greater-than

Categories

(Firefox :: General, defect)

3.6 Branch
x86_64
Linux
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 569229

People

(Reporter: mozilla, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; de; rv:1.9.2.11) Gecko/20101013 Ubuntu/10.04 (lucid) Firefox/3.6.11
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; de; rv:1.9.2.11) Gecko/20101013 Ubuntu/10.04 (lucid) Firefox/3.6.11

Result (German) of entering 
   xyz.at>
into the Location bar


XML-Verarbeitungsfehler: Nicht definierte Entität
Adresse: jar:file:///usr/lib/firefox-3.6.11/chrome/toolkit.jar!/content/global/netError.xhtml
Zeile Nr. 60, Spalte 12:    <title>&loadError.label;</title>
-----------^

Reproducible: Always

Steps to Reproduce:
1. type any URL to the Location bar
2. add a closing greater-than 
3. type enter
Actual Results:  


XML-Verarbeitungsfehler: Nicht definierte Entität
Adresse: jar:file:///usr/lib/firefox-3.6.11/chrome/toolkit.jar!/content/global/netError.xhtml
Zeile Nr. 60, Spalte 12:    <title>&loadError.label;</title>
-----------^

Expected Results:  
Requested a nonstandard URL

OR

Process the Location bar string without the last greater-than character
Version: unspecified → 3.6 Branch
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 569229
You need to log in before you can comment on or make changes to this bug.