Firefox cannot connection to the internet after v3.6.12 update. New profile doesn't affect problem.

RESOLVED WORKSFORME

Status

()

--
critical
RESOLVED WORKSFORME
8 years ago
8 years ago

People

(Reporter: vampire1408, Unassigned)

Tracking

3.6 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0; Trident/4.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.5.30729; InfoPath.2; .NET CLR 3.0.30729; OfficeLiveConnector.1.5; OfficeLivePatch.1.3; .NET4.0C; .NET4.0E)
Build Identifier: Mozilla/v3.6.12

Firefox cannot connection to the internet after v3.6.12 update. New profile doesn't affect problem. I was on my normal sites (e.g. facebook, facebook apps, radiostaion and game website) then I saw Firefox update for v3.6.12, and because I was playing my brother on a game (WarcraftIII) I accepted the update and restarted firefox, after then it didn't reopen after a while (about 30mins) so I closed the process from Task Manager and restarted the firefox app. After that everything was normal except for an abnormal loading time (of a few minutes) but it didn't affect me because I thought it was my computer lagging but came to a surprise to me was the fact that I couldn't connection to the internet; the quote "Unable to connect
 Firefox can't establish a connection to the server at www.google.com.
    *   The site could be temporarily unavailable or too busy. Try again in a few moments.

    *   If you are unable to load any pages, check your computer's network
          connection.

    *   If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web." 

shows my error message. And, of course I was still playing a game against my bro using a local area connection so I was confused, I asked my bro if his connection was ok - he replied yes. So I checked mine for problems, nothing. I even restarted my BT HomeHub Router and still nothing, so I checked IE8 (rarely use it) it it worked fine - so I suspected it was an error on the update or my addons/my side. I later researched it and found out this update was blocked and had problems.      


Reproducible: Always

Steps to Reproduce:
1.Update to Firefox v3.6.12
2.Restart Firefox (if doesn't work, close process and manually restart)
3.Open URL/homepage
Actual Results:  
"Unable to connect
 Firefox can't establish a connection to the server at www.google.com.
    *   The site could be temporarily unavailable or too busy. Try again in a few moments.

    *   If you are unable to load any pages, check your computer's network
          connection.

    *   If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web." 


Expected Results:  
Opened the Google Homepage (classic, not igoogle) or at least connect to the internet

No theme, had the Add-ons: (that I can remember, I disabled add-ons in safe mode) Silverlight, apple quicktime, real player, 

I'm using Windows Vista Home Premium SP2, I have McAfee full internet security, Tuneup Utilities 2010, Super AdBlocker and others used at startup.

Updated

8 years ago
Component: Disability Access → General
QA Contact: disability.access → general
(Reporter)

Updated

8 years ago
Flags: in-testsuite?
Flags: in-litmus?
Version: unspecified → 3.6 Branch
(Reporter)

Comment 2

8 years ago
Created attachment 486867 [details]
Screenshot of connection issue, with version #

The same as before but showing version number
have you read http://support.mozilla.com/en-US/kb/Cannot+connect+after+upgrading+Firefox ?
Flags: in-testsuite?
Flags: in-litmus?
(Reporter)

Comment 4

8 years ago
Ofcourse I've already read all the forums, external sites and even the support areas. I solved my problem my uninstalling v3.6.12 and found a v3.6.11 on the web - reinstalled that and had no problems.
This is a 100% Firewall issue
I will mark this wfm because this can't be reproduced
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.