unable to copy/paste and/or highlight words on page

RESOLVED WORKSFORME

Status

()

Firefox
General
--
minor
RESOLVED WORKSFORME
7 years ago
4 years ago

People

(Reporter: Daniel Midler, Unassigned)

Tracking

3.6 Branch
All
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.12) Gecko/20101026 Firefox/3.6.12
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.12) Gecko/20101026 Firefox/3.6.12

whenever i go onto metrolyrics.com, i am most of the time unable to copy paste.

Reproducible: Always

Steps to Reproduce:
1. Leave the site
2. Go back to the site
Actual Results:  
Still unable to copy/paste or highlight words

Expected Results:  
i expected the software to let me copy and paste the word on screen. or even highlight them

Comment 1

7 years ago
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.13pre) Gecko/20101028 Namoroka/3.6.13pre

Able to reproduce. Unable to copy the contents of the site. 
Error console : 
Warning: Use of captureEvents() is deprecated. To upgrade your code, use the DOM 2 addEventListener() method. For more help http://developer.mozilla.org/en/docs/DOM:element.addEventListener
Source File: http://www.metrolyrics.com/love-the-way-you-lie-lyrics-eminem.html
Line: 0
Unable to copy in Google chrome and IE also.

Updated

7 years ago
Version: unspecified → 3.6 Branch
Is this still an Issue or can be closed WFM?
WFM in Fx 3.6 & 4.0.

Comment 3

4 years ago
Works for me on FF24
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.