If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

The contributor forum doesn't send out notification emails

RESOLVED DUPLICATE of bug 613081

Status

support.mozilla.org
Forum
RESOLVED DUPLICATE of bug 613081
7 years ago
7 years ago

People

(Reporter: atopal, Unassigned)

Tracking

unspecified
2.4.2

Firefox Tracking Flags

(Not tracked)

Details

Comment hidden (empty)
(Reporter)

Updated

7 years ago
Summary: The contributor forum doesn → The contributor forum doesn't send out notification emails
(Reporter)

Comment 1

7 years ago
I realized this morning that I didn't get any notification for the new posts in the contributor forum while I got notification emails for the other forums.

Updated

7 years ago
OS: Mac OS X → All
Hardware: x86 → All

Updated

7 years ago
Target Milestone: --- → 2.4.2
(Reporter)

Comment 2

7 years ago
It would be great to get this into 2.4.2, it's pretty inconvenient, and makes
the forums a lot less useful for communication
Consolidating these email notification bugs for now. If it turns out they're separate issues, we can de-dupe.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 613081
You need to log in before you can comment on or make changes to this bug.