failure to complete launch after installation

RESOLVED DUPLICATE of bug 61031

Status

P3
normal
RESOLVED DUPLICATE of bug 61031
18 years ago
14 years ago

People

(Reporter: Brade, Assigned: sfraser_bugs)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
The following is a report from Tal Barenboim at
http://www.macintouch.com/netscape6.html

I tried netscape 6 PR3 and now the Release - installed with perfectly no errors.

Once launched however it shows the splash screen, shows it registers some libs
and then SIMPLY QUITS. If you attempt to run it it quits again.

I tried booting with MAC OS 9.0.4 Base and ALL settings - does NOT LOAD.

I deleted the old netscape PR 3 and removed what ever prefs I could find and the
Mozilla registry - same issues.

Tal Barenboim
(Reporter)

Comment 1

18 years ago
I have heard another report for failure to run after installation but I don't
know if we'll be able to reproduce this.  :-/
Keywords: nsmac2

Comment 2

18 years ago
Netscape 6 specific. THere are lots of reports of Mozilla not starting, but we
can't just dup all of them into one big. Reporter should try to reproduce the
bug with Mozilla. If it launches correctly, then this should be closed.
Fabian.
(Assignee)

Comment 3

18 years ago
I need more details here. Is the user running Mac OS 9 Multiple Users? Is there 
anything else weird about their system?
Status: NEW → ASSIGNED
(Reporter)

Comment 4

18 years ago
I don't know if there is any way to track down an e-mail or other contact for Tal 
Barenboim.  :-(
(Assignee)

Comment 5

18 years ago
My guess is that this is the hebrew/CE problem, described in bug 61031


*** This bug has been marked as a duplicate of 61031 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.