[QAC generated] Page's custom context menu

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: youwantmyemailhuh, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
In this bug I'm referring to the latest version of Minefield, I'm pretty sure that in earlier FINAL releases of Firefox this worked as it should. As far as I know all versions of FF4(minefield and the betas) have this issue.

Steps to Reproduce
---------------------------------------
1. Go to a site which uses a special(their custom) context menu when you right click on an item(like google docs, yahoo mail).
2. In yahoo mail right click on an email, or in google docs on a file or on a folder.
3. Eather both context menu's will apear(the FF one, and the one used by the site), or only the FF's menu will.

What should have happened:
---------------------------------------
Only the page's custom context menu should apear, because that's the way it's intented to. By displaying both menu's it's impossible/impractical to use the page's one.
Is the checkbox "[x] Disable or replace the context menu" under content/javascript enabled as it should ?
(Reporter)

Comment 2

7 years ago
@Matthias Versen

Yeah, that was the problem :D. My mistake, no bug here.
(Reporter)

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.