Click Desktop shortcut (about:home, about:addons) does not open Firefox even if Firefox is default browser

RESOLVED WONTFIX

Status

()

Firefox
Shell Integration
RESOLVED WONTFIX
8 years ago
2 years ago

People

(Reporter: Alice0775 White, Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
Build Identifier: 
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b8pre) Gecko/20101029 Firefox/4.0b8pre ID:20101029041804

Click Desktop shortcut (about:home, about:addons) does not open Firefox even if Firefox is default browser

Reproducible: Always

Steps to Reproduce:
1. Start Minefield with new profile
2. Make sure the browser to be default browser
3. Open URL ( about:home, about:addons )
4. Drag & drop identity icon in location bar to desktop
5. Close Minefield
6. Click Desktop shortcut (about:home, about:addons)

Actual Results:
 IE will start

Expected Results:
 Minefield should start.

Comment 1

6 years ago
duplicat of bug 157230?
No, the issue here is that Firefox (and Seamonkey) doesn't register the about: protocol in windows.
I guess that changing that would be quite easy but i don't know if an external call to about: works due to bug 157230
(Reporter)

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.