If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

FireFox Minimize/Maximize or close cant klick't

RESOLVED DUPLICATE of bug 545892

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 545892
7 years ago
7 years ago

People

(Reporter: sCope, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b6) Gecko/20100101 Firefox/4.0b6
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b6) Gecko/20100101 Firefox/4.0b6

When a design change, it happened that the option Firefox maximize minimize or or not close in part to see is, therefore, can not be the listed options click more and be in the bottom windows bar by right click on firefox and then close finish firefox.

Translated by Google Translator


Reproducible: Sometimes

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 545892
You need to log in before you can comment on or make changes to this bug.