Closed Bug 608546 Opened 10 years ago Closed 10 years ago

Get rid of log spam about variable basePath redeclares argument

Categories

(Testing :: Mochitest, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED
mozilla2.0b8

People

(Reporter: philor, Assigned: philor)

References

Details

Attachments

(1 file)

Attached patch Fix v.1Splinter Review
Of the three options, "var precontentBasePath = basePath.slice", s/arg/aArg/g, or just aArg for this one function, this was the one that was the least work for me while not giving me an even worse rash, but I'd be willing to consider the others if I must.

Tryservered, and got the same number of mochitest-chrome tests run, so I don't think I typoed any of them.
Attachment #487189 - Flags: review?(jmaher)
Comment on attachment 487189 [details] [diff] [review]
Fix v.1

this looks good.  Simple changes, but fixes some warnings.  Thanks!
Attachment #487189 - Flags: review?(jmaher) → review+
Duplicate of this bug: 603233
http://hg.mozilla.org/mozilla-central/rev/d8b6a3afd0b7
Status: ASSIGNED → RESOLVED
Closed: 10 years ago
Flags: in-testsuite-
Resolution: --- → FIXED
Target Milestone: --- → mozilla2.0b8
Version: unspecified → Trunk
Component: Mochitest Chrome → Mochitest
You need to log in before you can comment on or make changes to this bug.