A bit slow scrolling on this site

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
8 years ago
8 years ago

People

(Reporter: Perfwill, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.12) Gecko/20101026 Firefox/3.6.12 GTB7.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.12) Gecko/20101026 Firefox/3.6.12 GTB7.1

I am a developer of this site. I can't stand seeing my site scrolls slowly on firefox, even a bit, on Google Chrome, it has no problem. Can you give me an advice to change my site's code to fix the slow scrolling problem here?

Reproducible: Always

Steps to Reproduce:
Just load the homepage.
Actual Results:  
A bit slow scrolling.

Expected Results:  
A smooth scrolling, like Google Chrome can do on this site.

Comment 1

8 years ago
There's no scrolling involved - everything fits on a single screen. The scrollbar appears, but let you scroll only a cm or so (less than the height of a tile). Too small to see what the problem is.

Note that this is not a support website, this is for filing bugs.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.