autoscroll (circle with two arrows) background is displaying wrong

RESOLVED DUPLICATE of bug 588403

Status

()

Firefox
General
--
trivial
RESOLVED DUPLICATE of bug 588403
8 years ago
7 years ago

People

(Reporter: Молчанов Дмитрий, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0b6) Gecko/20100101 Firefox/4.0b6
Build Identifier: Mozilla/5.0 (Windows NT 6.1; rv:2.0b6) Gecko/20100101 Firefox/4.0b6

The background of the image doesn't change when I scroll the page by moving my mouse up and down with the wheel being pressed.

Reproducible: Always

Steps to Reproduce:
1. Press the wheel and hold it
2. Move your mouse up or down
Actual Results:  
The background of the circle doesn't change if I scroll tha page so that there is another background under the circle
Screenshot: http://b.imagehost.org/view/0056/bug

Expected Results:  
The background should change
(Reporter)

Updated

8 years ago
Summary: when I scroll any page with my wheel pressed the picture of a circle with to arrows is displaying wrong → when I scroll any page with my wheel pressed the picture of a circle with two arrows is displaying wrong

Comment 1

8 years ago
Does it work in Firefox 3.6? With the latest build http://nightly.mozilla.org/ ? Can you reproduce it in a clean profile?
Summary: when I scroll any page with my wheel pressed the picture of a circle with two arrows is displaying wrong → autoscroll (circle with two arrows) background is displaying wrong

Comment 2

8 years ago
Never mind, it's a known issue.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 588403

Comment 3

7 years ago
При нажатии ролика мыши не появляется значок и автопрокрутка не выполняется
You need to log in before you can comment on or make changes to this bug.