Your homepage doesn't display in Netscape 6

RESOLVED WONTFIX

Status

()

Core
Layout
P3
minor
RESOLVED WONTFIX
18 years ago
18 years ago

People

(Reporter: Eric Pollmann, Assigned: Gagan)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
Steps to reproduce:

1) Go to http://people.netscape.com/gagan
2) Try to read text

Expected result: I can read the text.
Actual result: I have to view source or select the text to view it.

Reproducibility: always

The problem is that the CSS rules like "all.HELVA {...}" are not matching.  If
you change these to ".HELVA {...}" it will work fine.  :)
This works for me using Windows NT build 2000112104.

Comment 3

18 years ago
Hello... this is not a mozilla bug, right?  Marking WONTFIX.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WONTFIX
(Reporter)

Comment 4

18 years ago
Sorry, this was a *wink - wink*,  *nudge - nudge* to Gagan.  I see I was
overzealous this morning from getting up too early  ;)  Feel free to berate me
for subverting the bug system to yet another frivolous cause...
(Assignee)

Comment 5

18 years ago
FWIW I promise to fix my page real soon now :) Its been ages since I updated it. 
You need to log in before you can comment on or make changes to this bug.