Email address webmaster-sv@mozilla-europe.org not existing

RESOLVED WONTFIX

Status

Websites Graveyard
www.mozilla-europe.org
RESOLVED WONTFIX
7 years ago
4 years ago

People

(Reporter: Magnus Bergmark, Assigned: peterv)

Tracking

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_4; en-US) AppleWebKit/534.6 (KHTML, like Gecko) Chrome/7.0.499.0 Safari/534.6
Build Identifier: 

It seems impossible to email this address for support queries. Postmaster response:
The error that the other server returned was: 550 550 <webmaster-sv@mozilla-europe.org>: Recipient address rejected: User unknown in local recipient table (state 14).

Reproducible: Always

Steps to Reproduce:
1. Send an email to webmaster-sv@mozilla-europe.org

Actual Results:  
Got a response from Postmaster

Expected Results:  
Have email delivered to an actual human
Assigning to Peterv since he manages our aliases, Peter could you check the alias and redirect traffic to my own email for now (I'll check with our Swedish community if somebody wants to step up and manage incoming emails)? Thanks
Assignee: pascalc → peterv
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Mac OS X → All
Hardware: x86 → All

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WONTFIX
Product: Websites → Websites Graveyard
You need to log in before you can comment on or make changes to this bug.