Closed Bug 608685 Opened 10 years ago Closed 10 years ago

Venkman needs an update to support the new API brought with bug 595243

Categories

(Other Applications Graveyard :: Venkman JS Debugger, defect)

defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 614557

People

(Reporter: whimboo, Unassigned)

Details

(Keywords: regression)

Starting with todays builds of Minefield, Venkman will not work anymore because of an API change implemented on bug 595243. An update is needed to support this new API.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 614557
V.Duplicate
No longer blocks: 595243
Status: RESOLVED → VERIFIED
Version: unspecified → Trunk
Product: Other Applications → Other Applications Graveyard
You need to log in before you can comment on or make changes to this bug.