Automatic Mail Notifier

VERIFIED DUPLICATE of bug 25031

Status

SeaMonkey
MailNews: Message Display
P3
enhancement
VERIFIED DUPLICATE of bug 25031
17 years ago
13 years ago

People

(Reporter: Sean Coleman, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; m18) Gecko/20001120
BuildID:    2000112020

The green arrow appears at the bottom to indicate new emails (which was sent to
me in a previous reply) but no new email sound alert is available. And a taskbar
(flashing) icon like Yahoo IM mail alert with subject message summary or like
the current NSnotify taskbar indicator would be nice and more prominent.

Reproducible: Always
Steps to Reproduce:
none

Actual Results:  none

Expected Results:  An audible wave new message alert and flashing arrow/toolbar
message icon should be included.

Presently i copied the nsnotify.exe and nsmailui.dll file from my present
Netscape 4x directory and pasted it in the Mozilla/SeaMonkey directory. I mostly
works (i get an audible wave announcement and how many messages have arrived in
the mailbox) and could be a viable alternative since most Navigator users are
used to this concept.
This is a duplicate, at least as far as sound goes.  If you would like to reopen
this and focus it on the taskbar issue, feel free.

Also, I would suggest you comment on bug 25031 and mention that the ns 4.x DLLs
work with Mozilla...

*** This bug has been marked as a duplicate of 25031 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Marking verified as a duplicate.
Status: RESOLVED → VERIFIED
Component: Browser-General → Mail Window Front End
Product: Browser → MailNews
QA Contact: doronr → fenella

Comment 3

17 years ago
Just for the record, there is also a bug #11056 as request for standalone
notification similar to 4.x
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.