Status

RESOLVED INCOMPLETE
8 years ago
8 years ago

People

(Reporter: 2gag, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [closeme 2011-05-28])

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.12) Gecko/20101026 Firefox/3.6.12 ( .NET CLR 3.5.30729)
Build Identifier: 3.1.6

When one selects reply....no reply to all...one must go to text menu. Once selected only the first in the reply to all category is noted.

Reproducible: Always

Actual Results:  
only one cc would be listed

Expected Results:  
all cc would be listed in reply to all

listed all the cc to reply to
So the issue is that when you reply nobody from the cc list is selected ?
(Reporter)

Comment 2

8 years ago
(In reply to comment #1)
> So the issue is that when you reply nobody from the cc list is selected ?

Only the first name in the cc list is selected...in reply....and no reply to all option other than in text line form
Hi Gerald, sorry but I don't understand well your issue:

If you have a mail with this headers

To: p1
To: p2
CC: p3
CC: p4
CC: p5

what behavior is expected by you when hitting "reply to All" (as you write in the title of this issue)?
Whiteboard: [closeme 2011-05-28]
No response to requested information. Closing as incomplete report.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.