While converting the netscape 4.* settings, the Message Filters are not converted

VERIFIED WORKSFORME

Status

P3
normal
VERIFIED WORKSFORME
18 years ago
10 years ago

People

(Reporter: w.zeikat, Assigned: gayatrib)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

18 years ago
Build 2000112021

Comment 1

18 years ago
Need more detail, please.

I assume you mean your 4.x filters didn't migrate?
What kind of filters did you have set up in 4.x?
Using POP or IMAP mail?
What steps did you take to migrate the profile?

Generally migration/existing filters works for me using nov21 (commercial trunk)
build, linux rh6.0, win98 and mac OS 9.0.
QA Contact: esther → laurel
(Reporter)

Comment 2

18 years ago
yeah they didnt migrate

courier IMAP server, Maildir/ storage ... redhat 6.2 client ...
sender and recipient based filters moving to subfolders ...

i just hit OK when i got the message box telling me about converting ...
afterwards i tried and copied the mailrule file from the ns_imap folder to 
rules.dat (or however its called ... am on a different machine now at home)

but that created other problems (empty window showing after doubleclicking a 
mail)

hope this clarifies it a bit already

are their more specific migrating methods? 

Comment 3

18 years ago
Reporter are you still having this problem with the latest nightlies? 

Comment 4

18 years ago
Marking WORKSFORME due to lack of response. Reopen if this is still occuring in
the latest nightlies.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 5

18 years ago
just tried it again with Build 2001010108 and netscape 4.76 - and the mail
filters are still not
converted.
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---

Comment 6

18 years ago
Ok going to go ahead and mark NEW. Can you post your old Netscape profile (the
filters anyway)? That should help us figure out what the problem is.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 7

18 years ago
Created attachment 21582 [details]
4.76 mailrule for the imap account mail.webseek.de
(Reporter)

Comment 8

18 years ago
Created attachment 21583 [details]
4.76 mailrule for the imap account mail.infoseek.de
(Reporter)

Comment 9

18 years ago
both imap accounts are set up in my netscape 4.76 profile ...
(Reporter)

Comment 10

18 years ago
WOOHOO. in Build 2001011508 the filters were migrated properly :)

Comment 11

18 years ago
Marking WORKSFORME as per comments. Reopen if it still occurs in the latest
nightlies.
Status: NEW → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → WORKSFORME

Comment 12

18 years ago
.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.