Closed Bug 608893 Opened 9 years ago Closed 9 years ago

Firefox 4.0 bug

Categories

(Firefox :: General, defect)

x86
Windows Vista
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 588511

People

(Reporter: bug4firefox, Unassigned)

Details

User-Agent:       Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0; Trident/4.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.5.30729; .NET CLR 3.0.30618)
Build Identifier: Mozilla/5.0 (Windows NT 6.0; rv:2.0b6) Gecko/20100101 Firefox/4.0b6

I have firefox 3.6.12 and 4.0b6
When I open and close firefox 3.6 first 
and open the  fire fox 4.0,
after firefox 4.0 Add-on compatibility checking process 
it pop up alert:
'The operation can not be completed
because of an internal failre. A secue network
communication has not been cleaned up correctly. '

When i open firefox 4.0 second times, it works normal.
but When I open and close firefox 3.6, try to open firefox 4.0
it happens again.
 

I think anti-virus(trend micro, kaspersky) toolbar addon is not 
compatible with firfox 4.0
I diable all addons, but it still happens. 


Reproducible: Always

Steps to Reproduce:
1.open and close firefox 3.6
2.open firefox 4.0 beta
3.
Actual Results:  
it pop up alert:
'The operation can not be completed
because of an internal failre. A secue network
communication has not been cleaned up correctly. '



Expected Results:  
close firefox4.0, and open it again. 

I think anti-virus(trend micro, kaspersky) toolbar addon is not 
compatible with firfox 4.0
I diable all addons, but it still happens.
This will be fixed in the Beta 7 release.
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 588511
You need to log in before you can comment on or make changes to this bug.