Closed Bug 608928 Opened 9 years ago Closed 9 years ago

Secure Network Connection problem

Categories

(Firefox :: General, defect, critical)

x86_64
Windows Vista
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 588511

People

(Reporter: iansamson3, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows NT 6.0; WOW64; rv:2.0b6) Gecko/20100101 Firefox/4.0b6
Build Identifier: Mozilla/5.0 (Windows NT 6.0; WOW64; rv:2.0b6) Gecko/20100101 Firefox/4.0b6

The Operation could not be completed because of an internal failure. A secure network communication has not been cleaned up correctly. OK.

I cannot send the graphic. The above words are exact replica of the error message I received and saved the screen dump. I had to restart every tab from scratch.
I had to completely reinstall FF4beta6, download a new fresh copy, uninstall the old one, reinstall the new one. Still gives the same error, though this time, it appears to be working.

Reproducible: Always

Steps to Reproduce:
1. I don't know. Install SpeedBit Video Accelerator and try it yourselves.
2. I still don't know. Install SpeedBit Download Accelerator.
3. I really don't know.
Actual Results:  
As above.

Expected Results:  
Something didn't work right.

I'm not a network engineer. I don't understand what an internal failure is. Why would a network communication not be "cleaned up" correctly?
Component: Build Config → General
QA Contact: build.config → general
Please test again using Beta 7 when it comes out. It should be fixed in that version.
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 588511
You need to log in before you can comment on or make changes to this bug.