font on up menu is ugly, like no ClearType in Windows 7 x64

RESOLVED DUPLICATE of bug 624452

Status

()

Core
Graphics
RESOLVED DUPLICATE of bug 624452
7 years ago
7 years ago

People

(Reporter: Przemek Olszewski, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US) AppleWebKit/534.7 (KHTML, like Gecko) Chrome/7.0.517.41 Safari/534.7
Build Identifier: 

It's no matter where I'm. Font has bad sharpness and looks really ugly

Reproducible: Always
Sounds like bug 578620 comment 11 ff.
Component: Theme → Graphics
Product: Firefox → Core
QA Contact: theme → thebes

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 624452
You need to log in before you can comment on or make changes to this bug.