form novalidate doesn't work in firefox 4 beta

RESOLVED DUPLICATE of bug 556013

Status

()

Core
DOM: Core & HTML
RESOLVED DUPLICATE of bug 556013
7 years ago
7 years ago

People

(Reporter: andrew.mcgreevy, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US) AppleWebKit/534.7 (KHTML, like Gecko) Chrome/7.0.517.41 Safari/534.7
Build Identifier: 

The html 5 form element attribute 'novalidate' doesn't have any effect in firefox 4 beta

Reproducible: Always

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 595922
novalidate will be working with Firefox 4 Beta 7. This beta should be shipped next week. If you try the nightly builds, novalidate should work.
Component: General → DOM: Core & HTML
Product: Firefox → Core
QA Contact: general → general
Version: unspecified → Trunk
Duplicate of bug: 556013
You need to log in before you can comment on or make changes to this bug.