Inconsistent style for the "See Also" heading

RESOLVED FIXED

Status

()

bugzilla.mozilla.org
General
--
trivial
RESOLVED FIXED
7 years ago
7 years ago

People

(Reporter: mats, Assigned: dkl)

Tracking

Details

(Whiteboard: [bmo4.0-resolved], URL)

(Reporter)

Description

7 years ago
Inconsistent style for the "See Also" heading.

STEPS TO REPRODUCE
1. visit URL
2. hover "See Also"

ACTUAL RESULTS
The "See Also" heading is black.
The other headings are blue and turn grey on hover.

EXPECTED RESULTS
All headings use the same style.
Whiteboard: DUPEME
I've been through every older bug in this component, and there's no dupe of this...

Gerv
Whiteboard: DUPEME
(Assignee)

Comment 2

7 years ago
This has been fixed in our development version of BMO/4.0 and will be in production in the next few weeks.

Thanks
Dave
Assignee: nobody → dkl
Status: NEW → ASSIGNED
Whiteboard: [bmo4.0-resolved]
Status: ASSIGNED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
Component: Bugzilla: Other b.m.o Issues → General
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.