ERROR addons.xpi: Error processing file changes: [Exception... "Component returned failure code: 0x80004005 (NS_ERROR_FAILURE)

VERIFIED DUPLICATE of bug 609056

Status

()

VERIFIED DUPLICATE of bug 609056
8 years ago
8 years ago

People

(Reporter: ashah, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
I just updated my minefield to yesterdays nightly and I am getting this on the
error console.


Error: ERROR addons.xpi: Error processing file changes: [Exception... "Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [mozIStorageConnection.createStatement]"  nsresult: "0x80004005 (NS_ERROR_FAILURE)"  location: "JS frame :: resource://gre/modules/XPIProvider.jsm :: XPIDB_getStatement :: line 3502"  data: no]


Actual result: I cannot see anything being typed into the url bar. For eg. If I
try typin google.com, I can see the results in the awesome bar but I cannot see
anything being typed into URL bar. Also minefield does not refresh on any
content. I have to take the focus away to another window and then get the focus
back n minefield again to refresh content.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 609056
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.