news.mozilla.org unreachable with SeaMonkey 2.0.10 & 2.1b1

RESOLVED WONTFIX

Status

mozilla.org Graveyard
Server Operations
RESOLVED WONTFIX
7 years ago
3 years ago

People

(Reporter: Felix Miata, Assigned: aravind)

Tracking

Details

(Reporter)

Description

7 years ago
Ping & traceroute to news.mozilla.org 216.196.97.169 aka news.mozilla.giganews.com succeed but SM times out trying do anything useful like viewing previously subscribed newsgroup messages (e.g. mozilla.dev.tech.layout; mozilla.dev.ports.os2), or update subscription or groups messages databases. Address I'm trying from is 72.40.110.xxx.
(Assignee)

Updated

7 years ago
Assignee: server-ops → aravind
(Assignee)

Comment 1

7 years ago
what does "telnet news.mozilla.org 119" show you?  This is what I see from my work computer.

~ $telnet news.mozilla.org 119
Trying 216.196.97.169...
Connected to news.mozilla.org.
Escape character is '^]'.
200 news.mozilla.org
^]
telnet> q
Connection closed.
~ $
(Assignee)

Comment 2

7 years ago
Also, I just checked it using gnus, and I can fetch/read old news posts just fine.
(Reporter)

Comment 3

7 years ago
$ telnet news.mozilla.org:119
telnet: news.mozilla.org:119 : name or service not known
$ telnet news.mozilla.org 119
Trying 216.196.97.169...
telnet: connect to address 216.196.97.169: connection timed out

N4 mailnews also times out.
(Assignee)

Comment 4

7 years ago
I logged a case with giganews and referred them to this bug.
(Assignee)

Comment 5

7 years ago
Giganews says that they haven't seen any network issues.  Have there been any changes on your end (firewall, a.v. software, etc)?  Also they need a traceroute from your end to their host.  Your full ip would also help.  If you are un-comfortable posting that information in the bug, feel free to e-mail it to me directly.
(Reporter)

Comment 6

7 years ago
Traceroute & IP emailed to aravind. No system changes. Continued session of SM functioned as expected previous day and prior. WWW, email & IRC sessions all work as expected.
(Assignee)

Comment 7

7 years ago
Here is the response from giganews.

---------------------------------------------------------------------------
We heard from a couple other users today, who are in the same region as your user, and had similar complaints.  I confirmed that we haven't made any changes with regard to their network, so I suspect the change
came from one of the ISP's involved.

Please have him try telnetting to the server on port 80.  If that works, he can use that port in his newsreader as well.

His route to our server in DC is a bit weird.  It goes from Tampa Bay, to Dallas, to Atlanta, to DC.  But I wouldn't expect that to cause a total loss of connectivity.

If we hear back that port 80 doesn't work, there may be other things we can try.
---------------------------------------------------------------------------

In short - may be a problem caused by something your isp did.  Please try port 80 as suggested and let us know.
(Reporter)

Comment 8

7 years ago
Using 80 instead of 119 works. The ISP here is Earthlink via Bright House cable.
(Assignee)

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WONTFIX
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.