If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Aero borders don't appear correctly in Download Manager

RESOLVED DUPLICATE of bug 606061

Status

()

Firefox
Theme
--
trivial
RESOLVED DUPLICATE of bug 606061
7 years ago
7 years ago

People

(Reporter: imradyurrad, Unassigned)

Tracking

Trunk
All
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US) AppleWebKit/534.11 (KHTML, like Gecko) Chrome/9.0.569.0 Safari/534.11
Build Identifier: 

The top of the DM doesn't use the aero glass border.

Reproducible: Always
(Reporter)

Updated

7 years ago
Component: General → Theme
Hardware: x86 → All
Version: unspecified → Trunk
(Reporter)

Comment 1

7 years ago
Created attachment 487714 [details]
screencap
(Reporter)

Updated

7 years ago
Summary: Aero borders don't appear correctly on Download manager → Aero borders don't appear correctly in Download Manager
QA Contact: general → theme
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 606061
You need to log in before you can comment on or make changes to this bug.