Mobile submission pages have autocomplete as on

RESOLVED WORKSFORME

Status

Input
General
P3
normal
RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: aakashd, Assigned: wenzel)

Tracking

Details

(Reporter)

Description

7 years ago
Steps to Reproduce:
1. Go to m.input.stage.mozilla.com/happy on the latest fennec beta
2. Enter in some feedback
3. Go to m.input.stage.mozilla.com/happy
4. Tap on the field

Actual Results:
Autocomplete suggestions are enabled on the form assistant for fennec

Expected Results:
We shouldn't be offering suggestions on the mobile submission pages just like on the desktop submission pages.
(Reporter)

Updated

7 years ago
Priority: -- → P3
(Assignee)

Updated

7 years ago
Assignee: nobody → fwenzel
(Assignee)

Comment 1

7 years ago
I cannot reproduce this: Both forms have autocomplete=off set. However, I did write a unit test for this: http://github.com/fwenzel/reporter/commit/bced1a9

Devs: Also note that you can specifically test the mobile site now by doing this:

self.client.get('/somewhere', SITE_ID=settings.MOBILE_SITE_ID)


PS: If this is reproducible on Fennec, it might be a client bug.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
Component: Input → General
Product: Webtools → Input
You need to log in before you can comment on or make changes to this bug.