If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

A display bug when switching between several multiple desktop configuration.

RESOLVED INVALID

Status

()

Firefox
General
--
major
RESOLVED INVALID
7 years ago
6 years ago

People

(Reporter: Tony Riviere, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0b8pre) Gecko/20101102 Firefox/4.0b8pre
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0b8pre) Gecko/20101102 Firefox/4.0b8pre

When I change the configuration of multiple desktop (set one more display for example), the Firefox windows doesn't display anything and I need to restart to correct this.


Reproducible: Always

Steps to Reproduce:
1. Open Firefox
2. Open NVidia Control Panel
3. Set up another multiple displays mode (add or remove a display is the same).
Actual Results:  
Firefox seems to be not responding (like an infinite loop in a software).

Expected Results:  
The software should be displayed correctly after the multiple desktop modification.

My video card is a GeForce 8600GT and I use NVidia drivers 197.13 on XP SP3.
And I use the lastest Minefield release at November 3rd.
Maybe the problem come from the graphical acceleration. I don't know if it's possible to disable it in order to test.
(Reporter)

Comment 1

7 years ago
I've just test without hardware acceleration, and the problem doesn't appear when this option is turned off.

So the problem happens only with the hardware acceleration.

Updated

7 years ago
Version: unspecified → Trunk

Comment 2

6 years ago
Reporter -> Are you still experiencing this issue with the latest version of Firefox 5? Does the issue occur with the latest nightly? http://nightly.mozilla.org/

Please post the graphics section from about:support
(Reporter)

Comment 3

6 years ago
Hello there,

There's no more crash when I switch between multiple desktop config (test on Firefox 5 and the last Nightly 7.0a1 2011-06-25).

Problem solved.

There's still a little display bug of the title bar after a switch when I have a Personas theme; but it's definitely not the same gravity so I'll open a new ticket for that.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.