Opening a message in a threaded view collapses thread

VERIFIED DUPLICATE of bug 56844

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED DUPLICATE of bug 56844
17 years ago
13 years ago

People

(Reporter: James Helferty, Assigned: scottputterman)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
This is particularly visible (and annoying) when reading newsgroups.

Let's say you're viewing your newsgroups in threaded mode.  You open up a tree
to see how many replies there are by clicking once on the triangle.  The tree
will open.  Now, if you attempt to open the message contained on any node that
has children, the tree rooted at that message will collapse.

Preferred behaviour would be for the state of the tree, openned or closed, to be
to auto-open if closed--but if it's already opened, to stay opened.

Comment 1

17 years ago
Confirmed using build win32 2000-112808-mtrunk.
Marking duplicate of bug 56844

*** This bug has been marked as a duplicate of 56844 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
QA Contact: esther → pmock
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verified as duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.