7d listed in the product versions selection box

RESOLVED WORKSFORME

Status

Input
General
P1
normal
RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: aakashd, Unassigned)

Tracking

Details

(Reporter)

Description

7 years ago
Steps to Reproduce:
1. Go to input.stage.mozilla.com
2. Select the product version selection box

Actual Results:
A "7d" option that should be only available for sites is listed in the general product versions select box

Expected Results:
A "7d" option should not be seen except in /sites
I cannot reproduce this.

Fred: I am using the same template fragment as the main dashboard. Could this happen due to template caching?
(In reply to comment #1)
> I cannot reproduce this.

Neither can I. The product versions dropdown contains product versions only. Screenshot, please?
(Reporter)

Comment 3

7 years ago
Well, that was interesting. It must have been a caching issue. Something to look out for when we go live.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

7 years ago
Component: Input → General
Product: Webtools → Input
You need to log in before you can comment on or make changes to this bug.