Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 609354
8 years ago
8 years ago

People

(Reporter: bruno, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; pt-BR; rv:1.9.1.15) Gecko/20101026 Firefox/3.5.15 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; pt-BR; rv:1.9.1.15) Gecko/20101026 Firefox/3.5.15 (.NET CLR 3.5.30729)

Hello, my name is Bruno I'm from Brazil. I spent much time studying the FireFox browser, and finally found a "bug" critical, it is possible to change values of the site and bypass values in purchases via the web among other things, like cheating in games that use web site ... If you have more doubts about the bug contact us through my e-mail: firebird@ig.com.br

Reproducible: Always

Actual Results:  
Hello, my name is Bruno I'm from Brazil. I spent much time studying the FireFox browser, and finally found a "bug" critical, it is possible to change values of the site and bypass values in purchases via the web among other things, like cheating in games that use web site ... If you have more doubts about the bug contact us through my e-mail: firebird@ig.com.br

Expected Results:  
Hello, my name is Bruno I'm from Brazil. I spent much time studying the FireFox browser, and finally found a "bug" critical, it is possible to change values of the site and bypass values in purchases via the web among other things, like cheating in games that use web site ... If you have more doubts about the bug contact us through my e-mail: firebird@ig.com.br

Hello, my name is Bruno I'm from Brazil. I spent much time studying the FireFox browser, and finally found a "bug" critical, it is possible to change values of the site and bypass values in purchases via the web among other things, like cheating in games that use web site ... If you have more doubts about the bug contact us through my e-mail: firebird@ig.com.br
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 609354
You need to log in before you can comment on or make changes to this bug.