Fields do not update without bypassing browser cache

RESOLVED DUPLICATE of bug 608701

Status

()

Bugzilla
Creating/Changing Bugs
--
major
RESOLVED DUPLICATE of bug 608701
7 years ago
7 years ago

People

(Reporter: JK, Unassigned)

Tracking

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b8pre) Gecko/20101103 Firefox/4.0b8pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b6) Gecko/20100101 Firefox/4.0b6

Fields, like severity or blocking2.0 do not update without bypassing browser cache (shift+reload). As a result, adding e.g. new comments reverts the changes someone else has made to these fields.

This can result in banning innocent people for messing with the fields.

See:

https://bugzilla.mozilla.org/show_bug.cgi?id=601081#c4

https://bugzilla.mozilla.org/show_bug.cgi?id=607722#c12

Reproducible: Always

Steps to Reproduce:
1. Create a bug
2. Have someone else change e.g. the severity
3. Reload without bypassing cache
Actual Results:  
-Fields do not update
-When you post a comment, the values of the fields revert

Expected Results:  
Fields should update without bypassing cache.
Why do you think people are getting banned over this?

Anyway, don't ever use reload/refresh alone. Either click the bug # at the top to reload the page, or you can do shift+reload.

Do you ever get a mid-air page? If so, what do you do?
Assignee: nobody → create-and-change
Component: Bugzilla: Other b.m.o Issues → Creating/Changing Bugs
OS: Windows 7 → All
Product: mozilla.org → Bugzilla
QA Contact: other-bmo-issues → default-qa
Hardware: x86 → All
Whiteboard: DUPEME
Version: other → 3.6.3
(Reporter)

Comment 2

7 years ago
Banning for repeatedly messing with the fields seems quite likely.

Sometimes I get the mid-air page (but not after refreshing), and I press cancel.

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 608701

Updated

7 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.