Closed Bug 609389 Opened 9 years ago Closed 9 years ago

Disable dictionary in maemo build

Categories

(Firefox for Android Graveyard :: General, defect)

All
Maemo
defect
Not set

Tracking

(fennec2.0b3+)

RESOLVED FIXED
Tracking Status
fennec 2.0b3+ ---

People

(Reporter: dougt, Assigned: MikeK)

References

Details

Attachments

(1 file)

currently we ship a dictionary for spell check.  it is disabled on android.  we should also disable it on maemo.
Assignee: nobody → mkristoffersen
tracking-fennec: --- → ?
Alon was first, but this bug is assigned
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 609336
stupid finkle
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
Duplicate of this bug: 609336
tracking-fennec: ? → 2.0b3+
Mike - Is this as simple as adding "dictionaries*" to the NO_PKG_FILES list?
It has been verified that the size of the generated zip file is decreased by this patch
Attachment #489782 - Flags: review?(mark.finkle)
Attachment #489782 - Flags: review?(mark.finkle) → review+
Pushed as:
http://hg.mozilla.org/mobile-browser/rev/957333b03e3f
Status: REOPENED → RESOLVED
Closed: 9 years ago9 years ago
Resolution: --- → FIXED
A unit test for this should suffice, right?
Flags: in-testsuite?
What is it that we want to test? - That the dictionary is not packed with the product or that it can't find spelling mistakes?
no test is needed for this.  when we enable spellcheck in the browser, we will revert this change.
Flags: in-testsuite? → in-testsuite-
You need to log in before you can comment on or make changes to this bug.