If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

jar:file:///usr/lib/firefox-3.6.11/chrome/browser.jar!/content/browser/feeds/subscribe.xhtml

RESOLVED WORKSFORME

Status

()

Firefox
RSS Discovery and Preview
RESOLVED WORKSFORME
7 years ago
7 months ago

People

(Reporter: webmestre, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.9.2.11) Gecko/20101013 Ubuntu/9.10 (karmic) Firefox/3.6.11
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.9.2.11) Gecko/20101013 Ubuntu/9.10 (karmic) Firefox/3.6.11

On: http://archives.choq.fm/xml/encrenoire.xml

Erreur d'analyse XML : entité non définie
Emplacement : jar:file:///usr/lib/firefox-3.6.11/chrome/browser.jar!/content/browser/feeds/subscribe.xhtml
Numéro de ligne 22, Colonne 12 :    <title>&feedPage.title;</title>
-----------^

****************************************************************************
On: http://www.mozilla.org/newlayout/xml/parsererror.xml

/newlayout/xml/parsererror.xml

We are sorry, the file you requested could not be found.

Referring page:

http://www.mozilla.org/newlayout/xml/parsererror.xml

Please file a bug to let us know that we have a broken link. If you don't have an account, you will need to register with Bugzilla first (link opens in a new window), then return here and click the "file a bug" link.


Reproducible: Always

Steps to Reproduce:
1.Go on: http://archives.choq.fm/xml/encrenoire.xml or any other rss
2.
3.
Actual Results:  
Erreur d'analyse XML : entité non définie
Emplacement : jar:file:///usr/lib/firefox-3.6.11/chrome/browser.jar!/content/browser/feeds/subscribe.xhtml
Numéro de ligne 22, Colonne 12 :    <title>&feedPage.title;</title>
-----------^

Expected Results:  
expected results is something like this:

    

      

        

          


          


        



        

    


    

    

      

        
          
        
        

          
Geek News Central Podcast

          
Talking tech for the common man. 
With a twice weekly tech show covering a wide range of technical issues.
 A Top Tech Podcasts and home of the Author of Podcasting The Do it 
Yourself Guide Visit Geek News Central at geeknewscentral.com

        

      

      
GNC-2010-10-18 #619 BlogWorld Recovery Show
2010-10-18 22:55
I
 am still recovering from Vegas and BlogWorld. A lot was accomplished in
 the 5 days I was in Vegas. I share some of that along with a pile of 
tech news and information. Two shows from Texas and then back to 
Honolulu for two shows. The following Sponsors support GNC your support 
of them [...]
Fichiers média
 GNC-2010-10-18.mp3 (audio MP3, 56.0 Mo)
GNC-2010-10-12 #618 Headed to Vegas for BlogWorld
2010-10-12 04:15
The
 Tricaster Studio is headed for a new home at SDRNews.com and I expect 
the Tricaster TCXD 850 to be delivered in the near future. With my 
upcoming road trip, I will be remote most of the time anyway so small 
impact. I head out to Vegas tonight on the Red Eye and will be [...]
Fichiers média
 GNC-2010-10-12.mp3 (audio MP3, 69.8 Mo)
GNC-2010-10-07 #617 6th Year Anniversary
2010-10-08 04:30
Considering
 how many shows have quit over the years that were with us in 2004, it 
is nice to be here and still cranking out the content. Thanks for 
hanging with me over the past 6 years, it has been a blast, the show 
continues to grow and that to me is the only sign [...]
Fichiers média
 GNC-2010-10-08.mp3 (audio MP3, 70.5 Mo)
GNC-2010-10-05 #616 Have Passion in what you do!
2010-10-05 03:58
My
 understanding is a few listeners had trouble with one of the shows via 
iTunes recently. I have checked all of the master files on the servers 
and they appear to be ok. Not sure what happened but please let me know 
asap via email what you are seeing. Congrats to Rob in Pittsburgh for 
[...]
Fichiers média
 GNC-2010-10-05.mp3 (audio MP3, 71.6 Mo)
GNC-2010-10-01 #615 All Sorts of Fired Up!
2010-10-01 03:59
Had
 a live viewer ask why I do not watch the chat room during the show 
their really is two words, “Task Saturation” as much as I would love to 
hang and chat it is real hard to cover all of the content, and monitor 
the chat at the same time. Key is if you [...]
Fichiers média
 GNC-2010-10-01.mp3 (audio MP3, 73.0 Mo)
GNC-2010-09-28 #614 Giveaways Galore
2010-09-28 04:01
This
 weekend simply crushed me and it hit me like a ton of bricks during the
 show tonight. Nevertheless the show has to go on. Details in the show 
and some cool pictures at the bottom of the show notes. Saw the F22 
Raptor perform at an airshow this weekend and what an amazing airplane. 
[...]
Fichiers média
 GNC-2010-09-28.mp3 (audio MP3, 65.1 Mo)
GNC-2010-09-24 #613 Alien Conspiracy!
2010-09-24 04:26
Big
 Alien Conspiracy announcement on Monday that truly could shake up the 
government. Listen for details. The better half, told me to lighten up 
she said I have become robotic. I truly hope you enjoy the show and 
thanks for staying subscribed. I give you all a little insider look on 
today’s show on how [...]
Fichiers média
 GNC-2010-09-24.mp3 (audio MP3, 72.2 Mo)
GNC-2010-09-21 #612 Go Ivi Go!
2010-09-21 03:44
We
 knew this was coming, Ivi is in a battle for their survival. I am going
 to do my best to do a interview with their CEO this week to have 
available on the The Morning Tech Show. I am at a turning point with the
 Podcast Awards, info in todays show, plus how your [...]
Fichiers média
 GNC-2010-09-21.mp3 (audio MP3, 72.4 Mo)
GNC-2010-09-17 #611 Wait till you see the Rover Tracks!
2010-09-17 04:02
There
 is so much great tech in this show, that I did not get through the 
entire stack some of the stuff at the end I only casually covered due to
 time constraints. Join me on Saturday for The Morning Show. Should be a
 great show, we have two new guest, one calling in from [...]
Fichiers média
 GNC-2010-09-17.mp3 (audio MP3, 67.0 Mo)
GNC-2010-09-14 #610 Nooooooooooooooooooo!
2010-09-14 04:15
I
 share with you early on in the show, why I screamed no over the weekend
 some of you had troubles downloading the last show and that was part of
 it. Watch your ears at the end as I share a special audio No .. This 
one is packed to the rim folks with lots [...]
Fichiers média
 GNC-2010-09-14.mp3 (audio MP3, 75.0 Mo)
GNC-2010-09-10 #609 Morning Tech Show to Launch!
2010-09-10 03:41
The
 Morning Tech Show launches on Saturday with guest Rob Greenlee, Podcast
 Director at Zune & Andy McCaskey of SDR News. We will start at 9am 
Pacific, 12pm Eastern for a variety of topics, some surrounding tech and
 other topics of interest. Join me here at GeekNewsCentral.com We will 
have a variety of guest on [...]
Fichiers média
 GNC-2010-09-10.mp3 (audio MP3, 62.7 Mo)
GNC-2010-09-07 #608 What Camera?
2010-09-07 03:39
Congrats
 to our Roku Winner from Washington DC. Set your calendars because this 
Saturday, for the first time in 6 years, I launch a new show. The 
tentative name is “The Morning Tech Show” I will have guests on with me.
 This is your chance to submit discussion topics for in depth analysis 
of topics [...]
Fichiers média
 GNC-2010-09-07.mp3 (audio MP3, 69.6 Mo)
GNC-2010-09-03 #607 What till you see the Bear!
2010-09-04 04:21
Ok
 folks I am back from the Set Top Box Conference, only a few tidbits in 
todays show, I will have a full rundown on Mondays show. Lots of fun 
stuff plus a whole lot of tech. I introduce a very valuable finders fee 
for the show that could put a lot of money in [...]
Fichiers média
 GNC-2010-09-03.mp3 (audio MP3, 63.8 Mo)
GNC-2010-08-31 #606 Unique Content it Is!
2010-08-31 03:55
The
 number 1 request by all of you that filled out the survey was more 
unique content. I am going to do my best to deliver it along with the 
standard fare. New contest to win a Roku is on now winner next week 
listen to win. Big Thank You to all three sponsors of [...]
Fichiers média
 GNC-2010-08-31.mp3 (audio MP3, 69.6 Mo)
GNC-2010-08-26 #605 Hotel Broadband SUCKS!
2010-08-26 22:27
Hotels
 in Large part do not care about their guest and over the past couple of
 years bandwidth has continued to decline at every place I stay it is 
quite discouraging. Start complaining loudly where ever you stay and 
hopefully we can reverse the trend. Headed for Honolulu on Saturday 
ready for a few days [...]
Fichiers média
 GNC-2010-08-26.mp3 (audio MP3, 65.9 Mo)
GNC-2010-08-23 #604 Some Feedback from Feedback!
2010-08-23 22:51
Some
 Feedback from the listener survey if you do not want to listen jump to 
16:30. Typical trip in progress I am crazy busy as usual. Nothing 
spectacular going on. Everyone that submitted links tonight for the show
 a big Thank You! Click here to take Insider survey These companies keep
 the lights on here [...]
Fichiers média
 GNC-2010-08-23.mp3 (audio MP3, 71.2 Mo)
GNC-2010-08-20 #603 Do you want to be a Star!
2010-08-20 04:30
Moving
 forward, I have decided to add as many as 5 shows to the line up here 
at Geek News Central, host will have to agree to a two year commitment 
and have to carry their own weight and bring new fresh content to the 
site. This show remains same format, new shows to GNC [...]
Fichiers média
 GNC-2010-08-20.mp3 (audio MP3, 72.5 Mo)
GNC-2010-08-17 #602 AT&T or Verizon Challenge.
2010-08-17 04:11
Will
 you make the commitment today to leave AT&T if Verizon get’s the 
iPhone. Two show appearance here in Hawaii and then 2 shows on the East 
Coast. I am once again on the move which will ultimately end up being a 
very busy August. If you have been following on Twitter you know I [...]
Fichiers média
 GNC-2010-08-17.mp3 (audio MP3, 69.9 Mo)
GNC-2010-08-12 #601 Live From ?
2010-08-12 23:21
Today’s
 location is undisclosed due to reasons beyond my control. I had a lot 
of fun on this show and you have a chance as a listener to participate 
in a new initiative. Details are in today’s show I hope to have a lot of
 listeners participate. Very Special GoDaddy Promo Code Tonight for new 
[...]
Fichiers média
 GNC-2010-08-12.mp3 (audio MP3, 66.8 Mo)
GNC-2010-08-09 #600 @ $2.00 we could do 3 Million
2010-08-09 21:50
Your
 going to love what I have lined up for you here on Show 600 putting it 
together was as fun as the very first one. I spend 30 minutes looking 
back. Plus I jam a full load of a tech at you in the remaining time. 
Some remarkable stats to share. New Sponsor in [...]
Fichiers média
 GNC-2010-08-09.mp3 (audio MP3, 71.1 Mo)
This is an old bug and the code has changed a lot since and I can't reproduce this any more. Let me know if you are still having issues.
Thanks
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 months ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.